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Introduction 

Congratulations on your purchase of BERNINA
 
Embroidery Software V6.0! 

 
This workbook is designed to be used in conjunction with the Owners classes you will take at your 
BERNINA

 
dealership, and contains a series of exercises intended to familiarize you with the features of 

your new BERNINA
 
Embroidery software, V6.0.  

 
NOTE: We recommend that you attend Owners classes for your embroidery system and review the  
information in the Mastering Your BERNINA

 
Embroidery Module/Machine workbook before attending 

BERNINA
 
Embroidery software classes. 

 
 

BERNINA EditorPlus V6 - - -  
With this software level, you can edit your existing designs and add lettering. You can also create  
attractive designs with a minimum of fuss from scanned artwork. Use powerful automatic digitizing  
features such as Auto Digitizer, Magic Wand and PhotoSnap. 
Specific functionality includes - - -  
 Change color sequence for improved stitchouts 
 Includes 55 different embroidery alphabets 
 Includes Advanced Monogramming features 
 Edit individual stitches to fine-tune your designs to a perfect finish 
 Use Auto Digitizer to create attractive embroidery automatically from scanned artwork 
 For greater control, use the Magic Wand to digitize selected areas/shapes of a graphic image 
 Use PhotoSnap to turn graphic images into interesting line stitching. 
 Work with Embroidery designs from USB sticks, CD’s and those downloaded from the Internet 
 Includes Portfolio, BERNINA Quilter and Cross Stitch programs. 
 
BERNINA DesignerPlus V6 - - -  
This software level provides powerful features for digitizing, editing and lettering, combining both automatic and 
manual digitizing tools and methods for maximum control and quality. 
Specific functionality includes - - -  
 Use of scanned or imported artwork to digitize designs on-screen 
 In addition to the automatic digitizing tools, use specialized digitizing tools, plus a wide range of artistic, 

decorative fill patterns. 
 Includes 70 different embroidery alphabets 
 Includes Advanced Monogramming features 
 Create appliqué with EXCLUSIVE Auto Appli-

qué feature 
 Convert  Windows TrueType fonts to embroi-

dery alphabets 
 Work with Embroidery designs from USB 

sticks, CDs or stored on PC. 
 Includes Portfolio, PhotoSnap, BERNINA 

Quilter, and Cross Stitch programs 
 
 

Be sure to register your BERNINA® Embroidery Software. 
My BERNINA Embroidery Software, V6.0 
is (circle one): 
 
      EditorPlus      DesignerPlus 
 
My dongle serial number is:__________________ 
 
I purchased my software on:_____________(date) 
 
At_______________________________________ 
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Class 1 - Getting Started 

Class Overview 
Software Overview 
 EditorPlus 
 DesignerPlus 
 BERNINA Cross Stitch 
 BERNINA PhotoSnap 
 BERNINA Quilter 
 
Review of Computer Requirements for proper software operation 
 
Prepare Your Computer 
 Setup Measurement system 
 Screen Setup 
 Hardware and Software Setup - Chapter 6 in Onscreen Manual, beginning at page 73 
 Calibrate Monitor -  Help>Onscreen Manual, page 74 
 Setup Scanner -   Help>Onscreen Manual, page 74 
 
Introductory Tutorial 
 Help>Quick Start Guide Chapter 7, page 77 
 
Lettering Essentials 
 Help>Onscreen Manual, Chapter 25- Lettering Essentials, page 294 
 
Lettering Baselines 
 
Editing Lettering 
 Help>Onscreen Manual, Chapter 26- Editing Embroidery Lettering, page 305 
 
Follow Up 
 Deleting Recovery and Backup files 
 Keeping computer “clean” 
 Helpful recommendations 
 
 
  
 
 

This class is formatted for owners of     
the following levels of BERNINA                   

Embroidery Software, V6: 
 

 EditorPlus 

 DesignerPlus 
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Four Bonus programs included! 

Enjoy the four programs included in the BERNINA
 
Embroidery Software V6.0  EditorPlus and Des-

ignerPlus programs: 
 
 

BERNINA
 
Portfolio - - -  

A built-in design management program that provides access to design files from a variety of different 
computer sources - hard disk, CD-ROM, USB stick or floppy disk. View designs, sort designs, con-
vert designs, work with Zip archives - Portfolio recognizes all design formats used by the BERNINA

 

Embroidery Software. 
 

Refer to Page 375 in the Onscreen Manual for more information 
 
 
 

BERNINA
 
 PhotoSnap - - -  

This program provides the ability to create embroidery designs directly from 
graphic images such photographs, but not limited to photographs. If a graphic 
image can be opened in the V6 software, the PhotoSnap function can be  ap-
plied to it! PhotoSnap designs consist of layers of satin stitches with varied 
spacing values. 
 

Refer to Page 164 in the Onscreen Manual for more information 
 
 
 

BERNINA
 
Cross Stitch - - -  

Use the Cross Stitch program to create beautiful cross stitch motifs by 
embroidery  machine rather than the traditional “hand” method. Simply 
scan in design motif and automatically digitize it or choose to manually 
digitize it with a variety of cross stitch tools. A variety of cross stitch types 
(10) are included as well as outline stitch options also. 
 
Refer to the Online Manual in the Cross Stitch program for more information 
 
 
 
 

BERNINA Quilter - - -  
Use the Quilter program to preview quilt projects. Preview the blocks, layout, 
fabric, color and embroidery designs as they will apprear on the finished pro-
ject before sewing a single stitch. Scan in fabrics and with DesignerPlus even 
create new blocks. When the designing is complete, the entire quilt file can be 
saved and printed out with yardage information, basic construction details and 
more! 
 
Refer to the Online Manual in the Quilter program for more information 
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Class 1 - Prepare Your Computer 

Setting up your measurement system 
For the most precise embroidery projects, it is recommended that the computer be set in metrics. 

Follow these Simple Steps - - -   
(NOTE: Below are samples of a typical Window XP setup. Refer to computer manual if using a different 
setup.) 
 

Start > Control Panel > Regional and Language Options > Customize > Numbers Tab > Measurement system 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
When Metric has been selected, click on Apply > OK 
 

Screen Setup 
 Turn off Screen Saver and any Wallpaper to maximize your computer’s system resources. 
 To do this, follow these simple instructions - - -  

 Right Mouse click on the Desktop 
 From the options list, select Properties 
 Select Desktop tab > Background > select None 
 Select Screen Saver tab > Screen Saver > select None 
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Class 1 - Prepare Your Computer 

Screen Setup (con’t) 
 Select Settings tab > Set Screen resolution to a minimum of 1024 by 768 pixels 
 In the Settings tab > Set the Color quality to a minimum of High(16 bit) - set higher if available 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 After making ALL adjustments, Select Apply > OK 
 
 

Open BERNINA Embroidery Software, V6 
 
 

Hardware and Software Setup 
For detailed information on Hardware and Software Setup for computer, refer to Chapter 7 of the On-
screen manual found in the General Toolbar under Help > Onscreen Manual. 
 
It is VERY important to Calibrate computer screen so that when using the 1:1 view feature, the motifs 
are viewed accurately. 
To use the Onscreen Manual effectively, let’s walk through a brief exercise. 

 Help > Onscreen Manual 
 Single left mouse click to open- the Manual is an Adobe Acrobat .pdf file. It is a “linked” man-

ual,  meaning that it may be searched for information. Simply click on a page number or words 
written in red and the manual will automatically to to that particular piece of information! 

 In the left hand column, select Index 
 Use the Next Page feature to find the alphabetical listing for “C” in the Index 
 Under “C”, locate “calibrate monitor” 
 Note that there is a page number listed after this -  scroll to page 59 OR hover the mouse over 

the page number until it turns into a “hand with a pointing finger” 
 Single Left mouse click.  
 Page 59 is visible and the step-by-step information is listed to Calibrate the Computer Monitor! 

 
 

Calibrate Monitor screen as instructed in manual 
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Class 1 - Prepare Your Computer 

Setting up Scanner 
With the EditorPlus and DesignerPlus levels, you can Import/Access your own artwork, fabrics, etc. . 
This can be done by simply accessing an existing file on your computer, or by using a scanner system. 
The BERNINA Embroidery software is compatible with a variety of TWAIN-compatible scanners, but 
does need to be setup in order to function properly. For set up information, refer to page 74 in the On-
screen Manual. 

 
For future reference - - -  
 
 Scanning Tips 

Type of Artwork      Scanning Resolution 
 
Business cards, letter heads     150 - 300 dpi 
Hand sketches       150 - 300 dpi 
Photos and images      150 - 300 dpi 
Commercial art, line drawings       72 - 150 dpi 

Notes: 
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Class 1 - Introductory Tutorial 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
OPEN the BERNINA Embroidery Software 
 Double-click on the Desktop icon 
 

OPEN the Onscreen Manual 
 Help > Quick Start Guide 
 

Access Chapter 6, page 57 for the step-by-step instructions to   
create the motif shown above. 
 

The Introductory Tutorial will introduce you to the basic functions 
and operation of your software. 
 

Upon completion of the Tutorial, be sure to Save the design file 
(File>Save As). 
 

The design is ready to send to the machine of choice for stitching. 
 

Review Chapters 29 and 30, beginning on page 344 of the On-
screen Manual.  
 
These chapters outline information for printing design templates/
worksheets as well as sending the design to the embroidery ma-
chine. 
  

 Review and Print your design worksheet 
 Send  design to the  embroidery machine to be stitched 
 

Notes: 

Software level 
 

   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Always save  (File>Save As) your 
work after every major change. 
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Class 1 - Lettering Basics 

Creating Lettering for Embroidery 
 
The complete listing of Alphabet styles may be viewed in Appendix 
C of the Onscreen Manual beginning on page 437.  
 
For best lettering results, remember to stay within the recom-
mended size range for each selected style. 
 
OPEN the BERNINA Embroidery Software 
 Double-click on the Desktop icon 
 

Left click on the Lettering / Fill Values tool 
Notice the prompts on the status bar at the bottom of the screen 
Place the mouse cursor on the workspace and left click;  
 a vertical bar will appear on the screen. 
Type < BERNINA > using the computer keyboard. 
 The outline of the lettering will appear on the screen. 
Press the <Enter> key on the keyboard. 
 The lettering stitches are generated and selected. 
Right click on the selected lettering to open the Object Properties 
dialog box. 
  
 
 
 
 
 
 
 
 
 
 
The word “BERNINA” is in the text box. Within  the Object Proper-
ties box, it is possible to change the alphabet style, height, width, 
justification, or baseline. 
 

V6 Software offers a feature referred to as Modeless Dialog boxes. 
That simply means that changes can be applied to embroidery mo-
tifs without the need to close the dialog box.  
Click and drag the dialog box away from the lettering to view the 
lettering and the dialog box at the same time.  
 

Click on the Alphabet drop down, select Swiss Block 
 Click  Apply - note the change to the lettering 
Change the Height > 20mm 
 Click  Apply - note the change again 
 Click  OK to close dialog box 
 

Save the design file. File > Save As 
 Lettering Basics.ART 

Software level 
 

   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Notes: 

For more information on Lettering, 
refer to Chapter 25 of the (On 
Screen manual), Lettering Essen-
tials beginning on page 294. 
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Class 1 - Lettering Baselines 1 

OPEN a new file 
 Select the File Menu > New or simply left click on New icon 
 
Straight Baseline 
Left click on the Lettering / Fill Values tool. 
 Type < BERNINA > using the computer keyboard.   
 Press the <Enter> key on the keyboard. 
 Right click on the selected lettering to open the Object Prop
 erties dialog box. 
Select the Free Line Baseline with Center Justification. 
 Change Alphabet > London 
 Change Width > 80% 
Click on OK to accept changes and close dialog box. 
 
Clockwise Baseline 
Right click on the Lettering / Fill Values tool. 
 Type the word < BERNINA> 
 Select Anniversary Alphabet 
 Select the Circle CW baseline with Center Justification 
Click on OK to accept changes and close dialog box. 
Follow the prompts on the status line - - -  
 Single left click to define Center Point. 
 Single left click to define Point on  
 Circumference, dragging mouse as shown 
 in diagram. 
 Press <Enter> for Circle or set last Oval 
 Point. 
 
With the lettering selected, right click to open Object Properties 
 Change the Baseline Radius to 35mm 
 Click on OK to accept changes. 
 
Counterclockwise Baseline 
Right click on the Lettering / Fill Values tool. 
 Type the word < BERNINA> 
 Select King Charles Alphabet 
 Select the Circle CCW baseline with Center Justification 
Click on OK to accept changes and close dialog box 
Follow the prompts on the status line - - -  
 Enter Center Point 
 Enter Point on Circumference 
 Enter Oval Point as shown 
 Press <Enter> 
 
Save the design file. 
 File > Save As 
 Lettering Baselines 1.ART 

Notes: 

Software level 
 

   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

For more information on Lettering, 
refer to Chapter 25 of the (On 
Screen manual), Lettering Essen-
tials beginning on page 294. 
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Class 1 - Lettering Baselines 2 

OPEN a new file 
 SelectFile> New or simply left click on New icon 
 
Vertical Baseline 
Press the “A” key on the keyboard to open the Lettering Object 
Properties box. 
 Type the word < BERNINA > 
 Select the Free Line Vertical Baseline 
Click Apply 
Follow prompts in status line - 
 Single left click on the workspace to start text. 
 The Object Properties box is still open the text is selected. 
Select Swiss Block Alphabet 
Click Apply, (view the change on screen) then OK to close box 
 

Predefined (Multiple) Baseline 
Press the “A” key on your keyboard  
In the text box, type the following -  
 BERNINA, press <Enter> 
 V6.0, press <Enter> 
 Software 
Select the Predefined Baseline and Center Justification 
Select Guinevere Alphabet 
Click OK 
Follow prompts in status line -  
 Left click to set Center Point 
 Left click to set a Point on Circumference 
 Press <Enter> for Circle or Enter Oval Point 
 

Any Shape Baseline 
Press the “A” key on your keyboard 
 In the text box, type < Create Any Shape > 
 Select the Any Shape Baseline 
 Select Anniversary Alphabet 
  Change Height >12mm 
Click OK 
Follow prompts in status line -  

Enter point 1 of the curve 
Enter point 2 of the curve 
Enter point 3 of the curve 
Enter point 4 of the curve 
Press <Enter> 

 
Save your design file. 
 File > Save As 
 Lettering Baselines 2.ART 

TIP:  
When creating the Any Shape 
baseline, Left mouse click to create 
straight lines, right mouse click to  
create curves in the line. To elimi-
nate a point just created, use the 
<Backspace> key to delete it. 

Software level 
 

   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Notes: 

For more information on Lettering, 
refer to Chapter 25 of the (On 
Screen manual), Lettering Essen-
tials beginning on page 294. 
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Class 1 - Editing Lettering 1 

Editing Lettering 
Lettering can be altered or edited in many different ways. In this  
lesson we’ll explore several of these using the Reshape Object tool. 
 

OPEN a new file (File>New) 
 
Right click on the Lettering / Fill Values tool 
 Type < Bernina > in the text box. 
 Select London Alphabet 
Press OK; left mouse click on screen to generate 
the lettering; notice the lettering is already selected. 
While selected, Copy and Paste 3x so that there are 
4 words on the screen. Alternatively, use quick 
clone. 
 Create a “clone” of the word “Bernina” by right 
 mouse clicking on the selected word and dragging a duplicate 
 into position. 
Select the top “Bernina” 
Select the Reshape Object tool 
 The Reshape Object tool opens a variety of Control Points 
 that can be used to edit the placement or justification of the 
 existing text. 
 
 
 
 
 

For detailed information on the purpose of each Control point, refer 
to the Onscreen Manual beginning on page 307. 
 

Scaling Lettering with Reshape Object tool 
Using Control points (triangular handles), scale lettering vertically, 
proportionally, and horizontally. 
Make the following changes - - -  
 Top “Bernina” - scale vertically  
  (use Triangle handle on top) 
 Second “Bernina” - scale proportionally  
  (use Triangle handle at upper right-hand corner 
 Third “Bernina” - scale horizontally  
  (use Triangle handle on right edge) 
 

Reshape the Baseline 
Select the bottom “Bernina” 
Select the Reshape Object tool 
To adjust the baseline length, click and drag the open triangle    
handle at the lower right-hand corner 
Save the design file. 
 File > Save As 
 Editing Lettering 1.ART 

Software level 
 

   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Notes: 

For more information on Lettering, 
refer to Chapter 25 of the (On 
Screen manual), Lettering Essen-
tials beginning on page 294. 
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Class 1 - Editing Lettering 2 

Editing Lettering 
Lettering can be altered or edited in many different ways. In this  
lesson we’ll explore several of these using the Reshape Object tool. 
 

OPEN a new file (File>New) 
 
Right click on the Lettering / Fill Values tool 
 Type < Bernina > in the text box. 
 Select London Alphabet 
Press OK; left mouse click on screen to generate 
the lettering; notice the lettering is selected. 
Use the Clone feature to create a total of 3 rows of 
text. 
 
Adjusting Individual Letter Spacing (Kerning) 
Select the top “Bernina” 
Select the Reshape Object tool 
Each letter has a colored diamond on it - left click on this diamond 
and the letter can be moved either right or left as desired. 
Move the letters to create the words “bear inn” 
(NOTE: When embroidering this word, it will spell “bear inn” when 
completed, but it will embroider each letter in the order created) 
 
Reshaping Letters 
Select the middle “Bernina” 
Use the Zoom Box tool to zoom in on the word. 
Select the Reshape Object tool 
Left click on the letter outline of the “e” 
 Reshape nodes appear around it; 
 play with the center of the “e” to 
 create a heart as shown. 
Creatively shape other letters as desired. 
 
Recolor Individual Letters 
NOTE: No lettering is selected for this process 
Left click on the Lettering / Fill Values tool. 
On the bottom “Bernina”, click inside the lettering. 
 An “I-beam” will appear between letters. 
To change the color of the letter, drag the cursor over it.  
 Select a different color 
 Press <Enter> 
Recolor several letters. 
 
Save the design file. 
 File > Save As 
 Editing Lettering 2.ART 

Software level 
 

EditorLite. . . . . . .yes 
   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Notes: 

For more information on Lettering, 
refer to Chapter 25 of the (On 
Screen manual), Lettering Essen-
tials beginning on page 294. 
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Class 1 - Follow Up 

Here are some suggestions for developing “Good Software Work” habits 
following each software session. 
 
Recovery and Backup files should be deleted according to the following 
schedule - - -  

 After you have used the software for about 10 hours 
 Following any software crash 

 
REMEMBER: The software MUST be closed before deleting recovery 
and backup files. 
Follow the listed pathway to complete this process: 
Start > Programs > BERNINA Embroidery Software > Delete Recovery 
Files 

When the dialog box appears, also place a √ in the Delete Backup files 

box as well. 
 
 
 
 
Then, click OK 
 
Computer Care 
Keep computer as “Clean” as possible and in good working order by us-
ing the System utility programs within the computer 

 Disk Cleanup 
Using this program helps to Free Up Disk space by removing 
Temporary Internet files; Downloaded program files; Windows 
temporary files; optional Windows components not being 
used; Installed programs that are no longer in use; as well as 
Emptying the Recycle Bin. By removing these files, you can 
improve the performance of the computer. 

 Disk Defragmenter 
Using this program can speed up access to data. Fragmented 
files slow the overall performance of the computer. This pro-
gram consolidates fragmented files and folders to speed up 
the writing and reading process to the hard disk. 

 
To access these programs, follow the listed pathways: 
Start > Programs > Accessories > System Tools > Disk Cleanup 
Start > Programs > Accessories > System Tools > Disk Defragmenter 
 
Check out the Microsoft Windows Family homepage for the latest, great-
est information for your computer and operating system! 
http://www.microsoft.com/windows/default.mspx 
 

Notes: 

Software level 
 

   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 
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Class 1 - Follow Up 

To enhance your software experience, here are some helpful recommen-
dations - - -  
 

 Read the entire Quick Start Guide. 

 

 Print the appropriate Tutorial lessons for your particular software level 
from the Quick Start Guide. Compile a notebook of these lessons. 

 

 Consider printing some of the resource information found in the Ap-

pendices of the Onscreen Manual - - - choose the appropriate infor-
mation for your software level.  

 Alphabet Samples 

 Step Fill Samples 

 Fancy Fill Samples 

 Pattern Stamp, Run and Fill Samples 

 Craft Stitch Pattern Samples 

 

 NOTE: There are also reference embroidery files available for  
      stitch-outs of many of the above samples.                                                   
   My Designs > Reference folder  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Notes: 

Software level 
   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 
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Class 2 - Monogramming and Design Management 

Class Overview 
Monogramming Overview 

For detailed information about the Monogramming feature, refer to the Onscreen Manual, 
Chapter 28 - Monogramming, beginning on page 328. 

 
Monogramming Tutorial 
 Quick Start Guide, Chapter 11, page 167 
 
Design Management with Portfolio 

For detailed information about Portfolio, refer to the Onscreen Manual, Chapters 31 and 32 - 
Portfolio Basics and Advanced, beginning on page 375. 

 
  
 
 

This class is formatted for owners of     
the following levels of BERNINA

®
                   

Embroidery Software, V6.0 
 

 EditorPlus 

 DesignerPlus 
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Class 2 - Monogramming Overview 

Monograms have traditionally been used to adorn personal items such as towels, pillowcases and even gar-
ments. Generally, a monogram is composed of one or more letters, usually initials. Borders and decorative ele-
ments may also be used to enhance the monogram. The Advanced Monogramming feature in V6 software of-
fers a simple way to create personalized monograms.  
 
Select from - - -  
16 pre-defined monogram styles - - -  

 
 
 
 
 
 
 
 

 
 
44 pre-defined border shapes - - -  
 
 
 
 
 
 
 
 
 
 
 
99 Ornament Monogram Elements and full use of all embroidery 
motifs as ornaments. 

 
 
 
 
 
 
Combine any or all of the Monogram options quickly and easily in 
the Monogram Dialog Box. 
 
For detailed information about the Monogramming feature, refer to the Onscreen Manual, Chapter 28 -  
Monogramming, beginning on page 328. 
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Class 2 - Monogramming Tutorial 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
OPEN the BERNINA Embroidery Software 
 Double-click on the Desktop icon 
 

OPEN the Quick Start Guide 
 Help > Quick Start Guide 
 

Access Quick Start Guide, chapter 10, page 158 for the step-by-
step tutorial to create the motif shown above. 
 

The Monogramming Tutorial will introduce the basic functionality of 
the Advance monogramming feature in V6 software. 
 

Upon completion of the Tutorial, be sure to Save the design file. 
 
 

Once the design is complete, send it to the machine of choice for 
stitching. 
 
 

Review Chapters 29 and 30, beginning on page 344 of the On-
screen Manual.  
 
These chapters outline information for printing the design as well as 
sending the design to the embroidery machine. 
 
  

 Review and Print  design worksheet. 
 Send  design to the embroidery machine to be stitched. 
 

Notes: 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Always save your work after 
every major change 
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Class 2 - Design Management with Portfolio 

 

IMPORTANT NOTE: BERNINA Embroidery software MUST be 
open in order to access Portfolio. 
 

Open Portfolio 
 File> Portfolio 
  
Be patient and wait - remember, the program is accessing all design 
file information 
 

Computer Directory tree appears on the left (listing folders on your 
computer), design information will appear on the 
right. 
Find the My Designs folder on the C: drive 
Click once on the (+) next to the folder -  

This will expand the directory to reveal the  
individual design folders within My Designs 
folder. 
Select the Animals folder 
(Be sure to have the correct design format se-
lected to be able to view designs.) 

 
There are 3 ways to view designs in Portfolio. 
 
Select Design > wm772 (rooster) 
Use the Change how 
to view designs tool 
to see the various 
view options: 
 
 
 Thumbnail - - -  
 
 
 
 Summary - - -  
 
 
 List - - -  
 

When a design has been selected, choose to: 
 Open the design and edit/combine in the software 
 Print design information 
 Send directly to the machine to stitch 
 Convert to a different file format 
 Create a Zip archive 
 View design properties 

For more information on Portfolio, 
refer to Chapters 32 and 33, Portfolio 
Basics beginning on page 386 of the 
Onscreen Manual. 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Portfolio toolbar 

Portfolio tools from left to right 
 Open the Design in the Design Editor 
 Print the selected designs 
 Stitch the selected designs 
 Convert the selected designs 
 Hide/Show folders 
 Sort the current list of designs 
 Change how to view designs 
 Create a Zip archive using the         

selected designs 
 View the properties for the selected 

designs 

Notes: 
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Class 2 - Design Management with Portfolio (con’t) 

Browsing Designs in a Folder  
Select the following design. 
 My Designs > Animals > wm772 (rooster) 
Double click to open the Design Properties box.  
 All information about the selected design is displayed. 
 Navigation buttons provide the tools to move through the       
 selected folder, viewing its contents from within the Design  
 Properties box. 
 Slide show buttons provide the tools to view (found within the  

 Design Properties box)  
 A slide show of the designs within the selected folder 
 Slow down, speed up or stop the slides 
 View folder contents forward or backwards. 

 
 
 

 
 
 
 
 
 
 
 
 
Select Cancel (to close dialog box) 
 

Opening designs in the Embroidery software 
With design selected: 
 Go to the Portfolio toolbar > click on Open the Design in the  
 Design Editor tool > the design opens in either EditorPlus or  
 DesignerPlus software 
Select File > Close 
Return to Portfolio 
 

Archiving Design Files 
Hold down <Ctrl> key and select 3 designs to be archived. 
Click on the Create a Zip archive tool.  
Choose whether to archive the designs as individual files or all  
together as one file. 
Select Cancel 
 
 

Select design wm772 only 
Right mouse click and select the option - Create Zip archive . .  

Save As back into the same folder and name it - Rooster 
NOTE: The title of a Zip file is in italics 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Navigation toolbar 

For more information on Portfolio, 
refer to Chapters 32 and 33, Portfolio 
Basics beginning on page 386 of the 
Onscreen Manual. 

Portfolio toolbar 

Portfolio tools from left to right 
 Open the Design in the Design Editor 
 Print the selected designs 
 Stitch the selected designs 
 Convert the selected designs 
 Hide/Show folders 
 Sort the current list of designs 
 Change how to view designs 
 Create a Zip archive using the         

selected designs 
 View the properties for the selected 

designs 

Notes: 
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Class 2 - Design Management with Portfolio (con’t) 

Opening a Zip Archive 
A Zip Archive can be opened to edit/combine in the embroidery soft-
ware OR it can be extracted to the location of choice. 
 

IMPORTANT NOTE: Archived (WinZip®) designs do not need to be 
extracted before opening) 
 

To open a Zip archive for software editing or combining,  
Select the design: 
 Either use the Open the Design tool 
 Or right mouse click; select Open with BERNINA Embroidery  
 Software option 
 
Extracting Design Files from a Zip Archive 
Select the Archive to be extracted. 
From the File menu > select Extract Zip Archive option. 
 Determine where to store the extracted files. 
 
Converting File Formats 
Select the first 3 files in the Animal folder 
Select the Convert the selected designs tool. 
 The Convert Options box opens 
 Select the conversion format 
Select V4.0 BERNINA A730/A200designs 
Be sure to select the Destination Folder  
 (so the designs can be found again!)  
Select the Browse button to determine the  
 Destination Folder 
Click on OK 
 
 
 
 
A Conversion log can be recorded for the process. 
 When conversion is completed, note there are 2 copies of the 
 first 3 files in the Animal folder now; one copy is V6 and the 
 other is V.4 
 

Before leaving Portfolio, let’s clean up the designs from the lesson 
Hold down the <ctrl> key 
Select the V4 design copies and the Rooster Zip archive 
Go to Edit menu > elect Delete option 
Confirm Delete; the files will be deleted.  
 NOTE: the file spaces are still present with green “?” in them. 
To clean the folder up, 
Go to View menu > select Refresh Folder option 
 

Close Portfolio 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

For more information on Portfolio, 
refer to Chapters 32 and 33, Portfolio 
Basics beginning on page 386 of the 
Onscreen Manual. 

Portfolio toolbar 

Portfolio tools from left to right 
 Open the Design in the Design Editor 
 Print the selected designs 
 Stitch the selected designs 
 Convert the selected designs 
 Hide/Show folders 
 Sort the current list of designs 
 Change how to view designs 
 Create a Zip archive using the         

selected designs 
 View the properties for the selected 

designs 

Notes: 
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Class 3 - Editing and Modifying Designs 

Class Overview 
Editing Tutorial 
 Quick Start Guide, Chapter 7, page 75. 
 
Modifying Designs 
 Removing Overlaps 
 For information about the Remove Overlaps tool, refer to the Onscreen Manual, Chapter 20 - 
 Specialized Digitizing Techniques, page 209. 
  
 Alignment / Arrange tools 
 Mirror Merge tools 
 Wreath and Kaleidoscope tools 

For detailed information about Arrange tools; Mirror Merge, Wreath, and Kaleidoscope tools; 
refer to the Onscreen Manual, Chapter 17,  Arranging and Transforming Objects, beginning on 
page 178. 

 
  
 
 

This class is formatted for owners of     
the following levels of BERNINA

®
                   

Embroidery Software, V6: 
 

 EditorPlus 

 DesignerPlus 
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Class 3 - Editing Tutorial 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

OPEN the Quick Start Guide 
 Help > Quick Start Guide 
 

Refer to Quick Start Guide, Chapter 7, page 75 for the step-by-step 
instructions to create the motif shown above. 
 

The Editing Tutorial will introduce the basics of reviewing and edit-
ing a design. This tutorial will cover how to correct errors and opti-
mize designs. 
 

Upon completion of the Tutorial, be sure to Save the design file. 
File>Save As 
 
Once the design is complete, it is ready to send to the machine of 
choice for stitching. 
 
 

Review Chapters 29 and 30, beginning on page 344 of the On-
screen Manual.  
 
These chapters outline information for printing the design as well as 
sending the design to the embroidery machine. 
 
  

 Review and Print your design worksheet 
 Send design to the embroidery machine to be stitched 
 

Notes: 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Always save your work 
after every major change. 
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Class 3 - Modifying Designs - Removing Overlaps 

 
 
Many times when combining embroidery creations, there are over-
lapping objects that should be removed for optimal stitching. 
 
Using the Remove Overlaps tool makes this a very simple process.  
 
 

Open Design 
 File>Open>My Designs folder > Ornaments > Scroll 02.ART 
Insert Design 
 File>Insert Design>My Designs folder > Ornaments > Circle
 Rose.ART 
Clone to create another CircleRose motif. 
Place one near the top and one near the bottom of the scroll in a 
pleasing arrangement, be sure the motifs overlap the scroll. 
Mirror image one of the Circle Rose motifs if desired. 
 

Click on the Lettering / Fill Values tool. 
Click on the screen within the Scroll motif. 
Type name on screen; press <Enter>. 
Right click on text to open the Object Properties box: 
 Select Medley alphabet 
 Change the Height to 20mm 
 Select OK 
Select text; hold down the <ctrl> key; select the Scroll motif> 
Select the Align Centers tool> 
 
 
Remove overlapping stitches 
Select text. 
Select the Remove Overlaps tool, a few seconds will pass as the 
 stitches are being removed. 
Select one of the 2 CircleRose motifs. 
Select the Remove Overlaps tool; again, a few seconds will pass as 
 the stitches are being removed. 
Repeat the process for the other CircleRose motif until all underlying 
 stitches have been removed. 
 
Removing overlapping stitches couldn’t be any easier! 
 
 

Save design file. 
 File > Save As 
 Removing Overlaps.ART 

Notes: 

For information about the Remove 
Overlaps tool, refer to the Onscreen 
Manual, Chapter 20 -Specialized 
Digitizing Techniques, page 209. 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 
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Class 3 - Modifying Designs - Alignment tools 

 

Arrangement or Alignment tools 
Near the bottom of the software screen, notice the Arrange toolbar. 
 
 
 

 
This toolbar contains the Group/Ungroup tools, 7 alignment tools 
and 5 Mirror-Merge tools. 
 

Alignment tools 
These are great tools to use when multiple objects are combined in 
a single hooping and need to align perfectly. Use the arrow keys on 
the computer to nudge objects into position, or move them automati-
cally using the quick alignment tools! 
 

Open a Design 
 File>Open>My Designs > Ornaments > Frame.ART 
Add a second design: 
 File>Insert Design > Little Rose.ART; place in a pleasing  
 position. 
Right click on Lettering / Fill Values tool. 
 In the text box, type:  Stop 
     and Smell 
     the 
 Select Erica alphabet; Change the Height to 10mm. 
 Select the Predefined Baseline; and Select OK. 
Follow prompts in Status bar to generate the text appear on the 
workspace. 
 

NOTE: The Predefined Baseline leaves each line of text as an inde-
pendent object. Each line is perfectly positioned and can be se-
lected and edited independently.  
 
Right mouse click on “Stop”, change to Free Line Baseline, click 
OK. 
Right mouse click on “the”, change to Free Line Baseline, click OK. 
 

Select “and Smell”; hold down the <ctrl> key and select the frame 
Select Align Centers tool. 
Move “Stop” into a pleasing position above “and Smell”. 
Select “and Smell”; hold down <ctrl> key, select frame and “Stop”. 
Select the Align Centers (Vertical) tool. 
Move “the” into a pleasing position. 
 

Save the design file. 
 File > Save As 
 Alignment.ART 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Notes: 

For detailed information regard-
ing the Arrange tools, Mirror 
Merge and Kaleidescope tools, 
refer to the Onscreen Manual, 
Chapter 17: Arranging and 
Transforming Objects, beginning 
on page 178. 
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Class 3 - Modifying Designs - Mirror Merge 

 
Mirror Merge tools  
 

Mirror Merge tools duplicate and transform selected embroidery  
objects, merging them into a single object. Colors are automatically  
re-sequenced to minimize color changes. If an object is grouped 
prior to using the Mirror Merge function, colors will not be combined. 
If combined images overlap, you will be prompted to merge designs 
(a grouped object cannot be merged). If you answer yes, over-
lapped objects become one unit and must be edited as one.  
 
Caution: Merging overlapping areas can change the fill properties, 
which may or may not be desirable. 
 

Open design. 
 My Designs > Holice Turnbow Stencil Quilt Designs > HT114 
Reduce design size to 80%. 
Copy design to the clipboard for use with additional exer-
cises. 
Turn off Grid and Hoop display. 
Select Zoom Box tool and right click on motif to see more 
design area. 
Touch <Esc> key to turn the Zoom Box tool off. 
 

Select design 
Select Mirror-Merge Horizontal tool 
Position the mirrored design to the left or right of the original quilt 
motif; notice that the duplicate is locked on the horizontal plane.  
Click to confirm motif placement. 
 
Paste another design. 
Select the design; select Mirror-Merge Vertical tool. 
Position the mirrored design to the top or bottom of the original quilt 
motif; notice that the duplicate is locked on the vertical plane. 
Click to accept motif placement 
 
Paste another design 
Select the design; select Mirror-Merge Horizontal & Vertical tool 
Position the mirrored design in a pleasing position; notice that the 
duplicates are locked on the both the horizontal and vertical planes 
Click to accept motif placement 
 
Save each Mirror-Merge file. 
 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Notes: 

For detailed information regard-
ing the Arrange tools, Mirror 
Merge and Kaleidoscope tools, 
refer to the Onscreen Manual, 
Chapter 17: Arranging and 
Transforming Objects, beginning 
on page 178. 
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Class 3 - Modifying Designs - Wreath / Kaleidoscope tools 

The Wreath tool duplicates objects around a central point.  
You decide how many spokes are desired in the wreath. Just like 
the other Mirror-Merge tools, colors are automatically re-sequenced 
to minimize color change. If an object is grouped prior to using the 
Wreath tool, colors will not be combined. If combined images over-
lap, you will be prompted to merge designs (a grouped object can-
not be merged). If you answer yes, overlapped objects become one 
unit and must be edited as one.  
 
Caution: Merging overlapping areas can change the fill properties, 
which may or may not be desirable. 
 
The Kaleidoscope tool is similar to the Wreath tool, but requires an 
even number of spokes as it mirrors every other motif in the wreath. 
The same rules apply regarding re-sequencing of colors and over-
lapping objects. 
 
 
OPEN a new file 
  File  > New or simply left click on New icon 
Paste another design. 
Select the design; select Wreath tool. 
 Select the number of Wreath points = 5 in sample. 
 Position the mirrored design in a pleasing position. 
 Click to accept motif placement. 
 
Save design file. 
 File > Save As 
 Wreath.ART 
 
OPEN a new file. 
 Select the File > New or left click on New icon 
Paste another design. 
Select the design; select Kaleidoscope tool. 
 Select the number of Wreath points = 6 in sample. 
 Position the mirrored design in a pleasing position. 
 Click to accept motif placement. 
 
Save the design file. 
 File > Save As 
 Kaleidoscope .ART 
 
 
 
 
 
 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Notes: 

For detailed information regard-
ing the Arrange tools, Mirror 
Merge and Kaleidescope tools, 
refer to the Onscreen Manual, 
Chapter 17: Arranging and 
Transforming Objects, beginning 
on page 178. 
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Class 4 - Automatic Digitizing and PhotoSnap 

Class Overview 
Auto-Digitizing Tutorial 
 Quick Start Guide, Chapter 8, page 102 
 
PhotoSnap 
 For detailed information about PhotoSnap refer to the Onscreen Manual,  

Chapter 15 - Automatic Digitizing, beginning on page 164. 
 
 
  
 
 

This class is formatted for owners of     
the following levels of BERNINA

®
                   

Embroidery Software, V6: 
 

 EditorPlus 

 DesignerPlus 
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Class 4 - Auto-Digitizing Tutorial 

 
 
 
 
 
 
 
 
 
 
 

 
OPEN the Quick Start Manual 
 Help > Quick Start Manual 
Access Quick Start Manual, Chapter 8, page 102 for the step-by-
step instructions to create the motif shown above. 
 

The Auto-Digitizing Tutorial will introduce the basics of automati-
cally digitizing a design as well as how to enhance the embroidery 
that was automatically generated. 
Learn how to adjust the stitching sequence as well as optimize the 
stitch-out. 
 

NOTE: The Color Blending function described in the Tutorial is only 
available in the DesignerPlus level of software.  
 
 

Upon completion of the Tutorial, be sure to Save the design file. 
 

The design is ready to be sent to the machine of choice for stitch-
ing. 
 

Review Chapters 29 and 30, beginning on page 344 of the On-
screen Manual.  
 
These chapters outline information for printing the design as well as 
sending the design to the embroidery machine. 
  

 Review and Print design worksheet. 
 Send design to the embroidery machine to be stitched. 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Notes: 
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Class 4 - PhotoSnap 

The PhotoSnap feature provides a unique way in which to automati-
cally digitize a graphic image. PhotoSnap designs consist of layers 
of satin stitches with varied spacing values.  
 
 

Open a graphic image: 
 Select the Art Canvas mode 

Load picture > My Designs > Artwork > select 
Files of Type to be .jpegs > 
A_East_006.jpg>import. 
Press the Enter Key to position image on work-
space. 
 

Select the Embroidery Canvas. 
 

Select Show All 
 

Select the butterfly graphic 
 
Select the PhotoSnap tool; a stitch image is generated. 
The design can be edited in a number of different ways; select the 
image; select Object Properties: 

 Change the resolution 
 Generate a dark or light background 
 Change the Fill angle 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Save favorite version of the design creation. 
 File > Save As 
 PhotoSnap butterfly.ART 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Default setting Fine Resolution 

45° Fill angle Dark Background 

For detailed information about Pho-
toSnap refer to the Onscreen Man-
ual, Chapter 15 - Automatic Digitiz-
ing, beginning on page 164. 

Notes: 
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Notes: 
 
 
Notice that you now have a 
preview of the actual letters 
used. 
 
 
 
 
Reference the On-Screen 
Manual Appendices to find 
the minimum and maximum 
values that are recom-
mended for each lettering 
style.  
 
 
 
 
 
 
Review all alignment tools 
and how objects are aligned 
with each tool. 
 

 
 
 
 
 

 
 
The corner resizing handles 
resize objects proportion-
ately; while the center verti-
cal squares resize vertically 
and the center horizontal 
squares resize horizontally.  

Editor Plus Lettering 
 
Open a Blank Design File 

• Click on the New icon or File < New. 
• Select File/Save As. Select My Computer: C: My Designs Em-

broidery Software 6.  
• Click on the New Folder Icon and while the folder is highlighted, 

name the folder, v6 Training. All training material should be 
stored in this folder. 

• Click on Open. 
• Name the file, Editor Plus Lettering and click on Save.  

 
Adding Lettering 

• Left click on the Lettering icon. 
•  Click in the center of the screen; type the word  “BERNINA” or 

your name.  
• Press Enter on the keyboard to generate the lettering. 
• While the lettering is selected, right click to open the Object Prop-

erties dialog box. 
⇒ Select the KETCHIKAN alphabet and enter 15 mm in the height 

field.  
⇒ Press OK to confirm changes and close the dialog box. 

• Show 1:1. 
• Select the lettering and right click and drag to Clone. 
• Repeat until there is a total of four. 

 
Alignment of Objects 

• Select Edit/Select All. 
• Click on Align Centers Vertical.  

 
Changing Colors of Lettering  

• Open the Color Bar and click and drag the top part of the color bar 
(you will have a Move Cursor symbol) and place it at the top of 
your screen. It will remain open while you select the colors. 

• Select each of the cloned lettering objects  and assign a new color 
beginning with color to C2  thru C4.  

• Show All. 
• Click on the “x” in the dialog box to close the Color bar.  

 
Scaling Lettering 

• Open Color Film by clicking on the docked icon at the side of your 
screen or by clicking on the icon at the top of the screen. 

• The first lettering group will not be changed.  
• Select Lettering Group 2. 
• Click and drag a handle to resize the word horizon-

tally, vertically or proportionately.  
• Release mouse to complete. 
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Transforming Lettering Objects 
• Select  Lettering Group 3 from Color Film. 
• Click the lettering object again– another set of selec-

tion handles appears around the lettering.  
• Click and drag one of the diamond-shaped handles 

to skew the lettering object horizontally. 
• Click and drag one of the hollow square handles to 

rotate the object. 
• Release the mouse to set position. 

 
 
 
 
 
 
 
Reshaping Individual Lettering 

• Select Lettering Group 4 by clicking on the lettering. 
• Zoom in by using your scroll mouse wheel or by se-

lecting the Zoom Box icon and clicking on the 
screen.  

• Click on the Letter Reshape icon. 
• Click on an edge of the first letter and move control 

points to create a reshaped letter.  
• When you are finished reshaping, hit enter and Esc.  
• Save the file.  

 
Send the design to the machine of your choice. 

• Click on the Write to Machine icon. 
• Send the design to the machine of your choice for 

stitching.  

Tip:  For a new rota-
tion point, drag the 
rotation point to a 

 new location 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

 
 
Zooming in/out with your 
scroll mouse wheel is new 
to V6. Zoom out by scroll-
ing down; zoom in by 
scrolling up.  
 

The ADX dialog box auto-
matically converts the de-
sign to the design format 
needed for the machine 
you selected. 
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Notes: 
Changes are activated by se-
lecting Enter on the keyboard 
or by clicking on another 
function in the Monogram-
ming dialog box.  
 
In v6 you can rotate individ-
ual letter or you can rotate 
the baseline.  
 
The Style button is only appli-
cable to initials– Style 1 is 
applied by default. The button  
is disabled when Name op-
tion is selected. 
 
Sometimes certain letters or 
certain alphabets will need to 
be kerned because the spac-
ing between the letters is 
mathematically centered, but 
the letters will not be visually 
centered.  

Monogramming 
 

Create Monogram Lettering with Initials 
• Select the Monogramming tool. 
• Click inside the first box to input your initials. Hold the shift 

key to input capital letters. Use the tab key to move between 
the boxes. Place your last name initial in the middle box.  

• Click on the alphabet drop down arrow to preview the avail-
able alphabet styles. 

• Select Blackboard and change the Letter Height to 30mm. 
• Select Letter 1 by clicking on the radio dot below the letter. 

Rotate by 12 °  and change the color to C7 Pink. 
• Select Letter 2. Change color to C4 Yellow. 
• Select Letter 3. Rotate by –12°.  Change color to C9 Orange. 
• Enter 15° in the Rotate Baseline box. Hit enter on the key-

board. Notice that all the letters of the monogram will rotate. 
• Undo the action by clicking on the Undo arrow within the 

Monogram dialog box.  
 
 
Adding Textured Edge 

• Click on View Properties. Change the Letter Spacing to 6. 
• Click Apply.  
• Select Effects > Textured Edge tab. 
• Check Textured box > Side 1 >Set Texture and Span in the 

middle of the sliding scale. 
• Hit OK to activate the changes and close the dialog box.  

 
 
Changing the Lettering Style 

• Under Initials, click on All.  
• Click the Style button and drag the mouse to select Style 4 

from the flyout menu; then release the mouse. 
• If you need to change the kerning of the lettering, close the 

Monogramming dialog box. Select your initials and select the 
Reshape tool. 

• Click on the purple diamond shape of the letter that needs to 
be moved, and move it into place.  

• Touch Esc. 
• Be sure to select your initials; and then click on the Mono-

gramming tool to re-open the Monogram dialog box.  
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Add Ornaments to Monogram 
• Select the Ornament tab; select Add > From Patterns. 
• From the 01Monogram Ornaments folder, select M096d 

> OK. 
• Select position 4, 2, 3, 8, 9. 
• Input 10 in the Distance from Lettering box. 
• Check Resize Proportionally > Change the Width to 9 

mm. 
• Press Enter.  
• Change the color to C33. 
 

Add Borders to Monogram 
• Select the Border tab; select Add. 
• Select Border > KB8  >  OK. 
• Notice how the screen automatically resizes to show all the 

monogram.  
• From the color drop down, select C2. 
• Add a second border by selecting the Add button. 
• Change the Offset to –1.0 mm. 
• Click on Fill under Stitch Type. From the menu drop down 

arrow, select Pattern Fill. 
• Change the Color to C52.  
• Click on View Properties> Select button.  
• From the Patterns drop down list, choose NP005a and se-

lect 701a. Click OK. 
• Change these stitch properties: 

⇒ Size X:  4 
⇒ Size Y:  5 
⇒ Column Spacing: 3 
⇒ Row Spacing: 5 

• Click OK. 
• Click on OK within the monogram dialog box to close.  

 
Finishing the Design 

• Click on the Color Film icon if it is not opened.  
• Click on the Show Hoop icon,.  
• Select the design. Using a corner handle scale the design 

proportionally reduce the design to fit in the large oval 
hoop. 

• File > Save As > Name the design Monogramming. 
• Click on Save.  
• Select Show Artistic View to preview the design in stitches.  
 

Notes: 
 
You can add up to ten orna-
ment sets to a monogram 
design and change them at 
any time. 
 
Remember that the first box 
that is checked determines 
the reference anchor for all 
other ornaments that are 
added. This is important 
when using the  mirroring 
and cycling function of the 
ornaments.  
 
 
 
 
 
You can add up to four bor-
ders of the same shape to a 
monogram design. 
 
 
 
Use Outline and Fill tool 
buttons to change outline or 
fill stitch type for selected 
borders. 
 
 
 
 
 
 
 
 
 
 
 
Notice that the software 
automatically rearranges 
the stitch sequence to stitch 
in the proper order for the 
monogram.  
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Using the Break Apart Tool 
The monogram created is a special grouped object. It cannot 
be ungrouped, but it can be broken apart.  
 
• Select the monogram.  
• Click on the Break Apart Tool. 
• Click on the letters, the borders, the fill, the orna-

ments. 
• Notice how you can select different parts of the 

monogram.  
• Select Edit/Select All. 
• Notice that the Monogram icon can no longer be se-

lected.  
• It is important to always save a monogram as a 

monogram; then you can save another version as a 
broken apart monogram.  

 
 

Designer Plus additions:  
• Select File> Save As.  
• Navigate to the v6 Training folder and save the file as 

Monogramming Designer Plus. 
• Select the filled area of the border in Color Film.  
• Notice that it is grouped with the satin border. 
• Click on Ungroup. 
• Select only the filled border and open Object Proper-

ties.  
• Select the Ripple Fill.  
• Change the stitch length to 3 and Stitch Spacing to 

4mm. Click on OK. 
 
Remember that Designer Plus has ten additional fonts to add to 
your box of crayons when creating monograms. 
 
You have many additional fill choices in Designer Plus as well.  
 
You can also create your own monogramming border with De-
signer Plus.  
 

When a monogram is broken 
apart, you can move ornaments 
within the monogram, you can 
move the letter group within the 
monogram, and you can change 
the stitch type of filled borders.  
 
If you wish to stitch more than 
one monogram within a hoop, 
you can also use the Break 
Apart tool to resequence the 
colors for a more efficient stitch 
out.  
 
Changing the initials in a mono-
gram dialog box to other initials 
may not always be visually cor-
rect and you cannot kern within 
the monogram program after 
borders and ornaments are 
added, so breaking apart a 
monogram allows you to change 
the initials and kern as neces-
sary.  
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Designer Plus Lettering 
 

Previously lettering had to broken apart to manipulate individual letters. 
With Designer Plus, this can now be accomplished without breaking 
the letters apart. The advantage? Lettering is still recognized as letter-
ing and the alphabet type can be changed after selecting the lettering.  

 
File Set Up  

• Select File > New. 
• Select File > Save As. Name the file Designer Plus Lettering.  
• Click on Save. 
• Click on “A” on the keyboard. 
• Type “SPEEDY” in capital letters in the box. Click OK. 
• Click on the screen to activate the letters.  
• While the lettering is selected, right click to open Lettering 

Properties. 
• Click on the drop down arrow by Alphabet and choose Speedy 

from the list.   
• Right click and drag to clone two other groups of lettering. 

 
Reposition Individual Letters 

• Switch to Design View by selecting “T” on the keyboard.  
• Select the first clone and select color C2 from the Color bar.  
• Click Reshape Object. 
• Zoom in on the lettering using your mouse scroll button or by 

selecting the Zoom Box and left clicking on the screen.  
• Click the diamond control point in the center of the letter S. 
• Drag along the baseline to position the letter horizontally; re-

lease mouse to set position. 
• Click on the diamond control point in the center of the letter P.  
• Hold down the Shift key as you drag to position the letter verti-

cally; release mouse to set position. 
• Click on the diamond control point in the center of the letter E. 
• Hold down the Ctrl key as you drag to move the letter freely; 

release mouse to set position. 
• Reposition remaining letters as desired.  
 

Transforming  Individual Letters 
• Select the second clone. 
• The Reshape Tool should still be activated when you select 

the lettering.  
• Click the center diamond control point of the letter S– an-

other set of reshape points appear around the letter. 
 

Skewing 
• Click and drag the diamond-shaped handle (upper left hand 

Notes: 
 
Tip:  To select several letters 
or to select a range of letters, 
hold down the Ctrl or Shift as 
you select the letters. 
 
Individual letters can be 
moved above or below the 
baseline or positioned ran-
domly.  

Reshape Object tool is also 
used to manipulate individual 
letters. You may scale, rotate 
and skew them.  
 
There are five control points 
around the letter when se-
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Rescaling individual letters 
• Click the diamond control point of the letter P. 
• Click and drag the top center arrow to scale letter 

height; release the mouse to set position. 
• Click the diamond control point of the first E. 
• Click and drag on the corner arrow to resize the letter 

proportionately. Release the mouse to set.  
• Click the diamond control point of the next E. 
• Click and drag the horizontal arrow to resize the width 

of the letter; release the mouse to set.  
 
Rotating individual letters 

• Click the diamond control point of the letter D. 
• Click and drag the lower right corner circle to rotate.  
• Release the mouse to set position. 
• Click the diamond control point of the letter Y. 
• Click and drag the diamond-shaped handle to the right 

to skew the letter horizontally to the right. 
• Release the mouse to set position. 
• Press ESC to deactivate the tool. 

 
 

Saving the Design 
• Click on the Save icon to save the file.  

 
 
Notice how the lettering 
automatically moves to 
maintain the letter spacing.  
 
 

 
 
 
Note:  Individual letter repo-
sitioning and reshaping is 
also accessible in mono-
gram letters. 
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Notes: 
 
Click refers to a single left click 
unless otherwise specified. 
 
 
 
 
 
Bernina Embroidery Software must 
be open to run the Quilter Pro-
gram. 
 
 
 
 
 
The small mitered border is added 
for a visual of the quilt with bind-
ing added. 
 
 
 
 
 
 
 
 
 
 
 
 

Pillow Exercise: 
 

Make an abstract design for a pillow top while learning to use the 
new features of v6 BERNINA Embroidery Software.  
 

Open a New Blank file 
• Switch to Art Canvas Mode. 
• Click on the  Load Picture icon and navigate to the Clipart/Design 

Element folder. Select CGS12527.cdr. Select Import; then hit en-
ter on the keyboard. 

• Increase the size of the vector graphic to 450% proportionately. 
Click on the lock adjacent to the % box to change proportion-
ately. Hit enter to activate.  

• While the graphic is selected, click on Convert to Embroidery 
icon to generate stitches for the graphic design. 

• Select File>Save As and save the file as “Pillow Design” in the 
desired location on your computer.  

• If prompted by the “Object Not Covered” dialog box, select 
“Everything.” 

 
Add Carving stamp 

• Select Show All. 
• Click away from the object to deselect. 
• Select the design element in the upper left-hand corner.  
• Select the Carving Stamp icon.  
• Choose “Use Pattern” tab. 
• Select Home Dec from the options listed in the Set drop-down 

box. 
• Select # 405 and click on the selected object in the design, plac-

ing several stamps within the object. Each stamp is created with 
two left clicks.  

• When finished placing the stamps, hit Escape to deactivate the 
tool.  

• Change the appearance of the stamps by selecting the object, 
clicking on the Appearance tab, and selecting Raised Stamp.  

 
Add Star Effect 

• Select the rectangle object below the carving stamp object. 
• Click on the Star Fill icon. 
• Click on the Zoom Box icon and draw a bounding box around the 

object. 
• Click on the Reshape icon.  
• Select the lower left corner control point and move to the desired 

location within the object. Hit enter. The star radiating point 
changes to that new center point. Hit escape. 

• Select the object; then right click to open Object Properties. In 
the Fill Stitch tab, change the Fill Stitch to Step # 12 and change 
the stitch spacing to .90. Click on OK. 

Notes: 
  
It is suggested that you place a 
copy of the clipart folder in My 
Designs for easy access to the 
folder. 
 
Click on the drop down arrow to 
show the file formats available 
in Art Canvas. Version 6 opens 
many new formats. 

 
 
 
 
The software will automatically 
take you to the Embroidery 
Canvas mode. 
 
Show how to create a folder in 
My Designs called v6 Created 
Designs 
 
 
You may select “X” on the key-
board to deselect the object. 
 
 
You may rotate the stamps by 
clicking once; then move the 
mouse up or down before click-
ing again.. 
 
You may enlarge the stamp by 
holding down the shift key as 
you drag the mouse.  

 
 
 
 
 
 
 
 
 
 

 
 
 
You may change the radiating 
point of the star effect by select-
ing the object, then selecting 
the reshape icon to move the 
center point,.  
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Add Cross Stitch Fill 
• Click on the Show All icon.  
• Select the object below the rectangle.  
• Click on the Fill Stitch drop down arrow and choose Cross Stitch.  
• Open Object Properties by left clicking on the icon.  
• Click on Stitch Style and choose Upright Cross.  
• Click on Apply.  
 

Apply Ripple Fill 
• Select the filled object to the right of the Star Fill rectangle. 
• Click on the Ripple fill icon.  
• Change the Stitch Length of the ripple fill to 3 and the Stitch 

Spacing to 3. Click on Apply. 
 
Apply Pattern Fill 

• Select the object at the bottom of the design. 
• Select Pattern Fill from the Stitch Type drop down list. 
• Click on Apply. 

 
Apply Satin Fill 

• Click on each of the small circles while holding the Control key 
down. 

• Choose Satin fill from the drop down Stitch Type choices.  
• Click on Apply. 

 
Add Sculptured Fill 

• Select the narrow step-filled object above the small circles. 
• Select Fancy Fill. 
• Select 001 Diamond from the Fancy Fill choices in the drop down 

box. 
• Click on Apply. 
• Click on Sculpture icon to change the Fancy Fill to angles that 

follow the shape of the object. 
• Select OK to activate the change and close the Object Properties 

dialog box.   
 
Add Morphing  

• Select the remaining large object. 
• Select Morphing Effect icon.  
• Choose the Twirl Effect from the morphing choices. 
• Hit the Escape key.  
• Click on the object twice to activate the rotate handles. Rotate 

the object as desired.  
• Click on the object again and move the object as you wish. 
• Right click to open Object Properties and change the stitch 

spacing to .75. Click OK.  

Notes: 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
Baby buggies is no longer the 
default pattern fill. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You may also click on the 
“Sculpture” radio dot to apply 
Sculpture effect.  
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Add outlines 
• Select the Sculptured object. 
• Hold the Control key and select the Cross Stitch object.  
• Click on the Outline Design icon.  
• Change the Offset to 0; Outline count to 1; and choose Triple for 

the type. Click on OK. 
• Select the Pattern Fill object. Click on the Outline Design icon 

and choose Satin for the outline type. Click on OK. 
• Select the satin-filled object in the lower left corner of the design. 
• Click on the Outline Design icon. 
• Change the offset to 2mm and the outline type to triple. Click on 

OK. 
• Select Edit/Select All. Click on the Group icon. Hit Escape. 
 

Add satin border 
• Zoom out by selecting the Zoom Box icon and right clicking on 

the worktable. Hit escape. 
• Select the Outline button. 
• Choose Satin stitch from the drop choices.  
• Select the Rectangle tool and draw a rectangle around the de-

sign by left clicking from the upper left-hand corner and dragging 
to the lower right. Left click again to set the rectangle. Hit Es-
cape. 

• Open Object Properties by clicking on the icon and select the 
rectangle. 

• Select the General Tab in Object Properties.  
• Change the width and the height to 305 mm.  
• Click OK.  
• Select Edit/Select All. Click on Align Centers. 

 
Creating the Halo Effect 

• Click on the Outline Design icon. 
• Choose an offset of 8, an outline count of 15, triple for outline 

type, and check Outline Holes.  
• Click OK. 
• Select the Show Artistic View icon. 
• Select the outline furthest to the outside; hold the Shift key 

down; then select the outline just outside the satin outline.  
      (Note:  You may need to zoom out.) 
• Click on the delete key.  
• Save the file.  
 

Using the Color Wheel 
• Select Edit> Select All. 
• Click on the  Color icon and select Color Wheel. 
• Change the hue and the brightness as desired. 
• Click OK to activate the changes.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

You may use the “T” on the key-
board to toggle between Artistic 
view and Design view in the Em-
broidery Canvas.  
 
If you choose a thread brand from 
the drop down box in the Thread 
Color Chart, and then choose 
match and assign, the new thread 
colors will be given.  
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Color Film 
• Click on the Color Film icon.  
• Both the color chips and the Objects are shown as the de-

fault setting for Color Film. When you click on Show Indi-
vidual Objects, only the object shapes will be shown.  

• Selected objects will be gray in the surrounding box. 
• When objects are grouped, there is small Group icon in the 

upper left hand corner. 
 
 
 
Splitting the Design 

• Right click on the Show Hoop icon. 
• Choose artista 400 x 150 MEGA Auto Split machines from the 

drop down box. Click OK. 
• Switch to Hoop Layout mode. 
• Click on the Add Hoop icon twice. Move the hoops to overlap as 

pictured at the right.  
 

• Select the Splitting Guide icon and digitize a split between each 
of the hoops so that all areas of the design turn green. Draw the 
line with two left clicks so that it is within the parameters of the 
hoop overlap. Hit enter after each set of left clicks. (see picture 
at right) 

• Click on Calculate Hoopings icon to determine the number of 
hoops required. Click on OK to close the dialog box.  

 
 
 
 
 

• Select File>Save As. 
• When the Multiple Hoopings dialog box opens, click No to Ex-

port everything in one file. 
 
 
 
 
 
 
Send the design to the machine of your choice. 

• Click on the Write to Machine icon. 
• Select each of the split files and send it to the machine of your 

choice. 

 
You may use the Reshape 
Splitting Guide if necessary 
to change the shape of the 

split. You may add a point, change 
a point, delete a point, or move a 
point. 
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Auto Digitizing  
 
Open an image 

• Open a new file by selecting File/ New or by clicking on the New 
file icon. 

• Click on the Art Canvas mode. 
• Select Load Picture icon. 
• Navigate to the Artwork file and choose jpeg as the graphic file 

type in the Files of Type drop down box.  
• Select A_East_ 003.jpg and click on Import. 
• Hit enter to add the picture to the screen.  

 
Editing the picture 

• If you wish to edit the picture, you may click on Touch Up pic-
ture icon. 

• This will place the picture into Corel Paint Essentials and you 
can change the picture as desired.  

• You may save any changes made to the image by clicking on 
the Save Picture icon. 

• Click on the Non-proportional Scaling/Resizing icon to lock it so 
the image will be re-sized proportionately.  

• Change the width of the image to 100 mm.  
• Hit enter to activate the change. 
• Change the rotation angle to 10°. 
• Hit enter to activate.  

 
 
Creating Stitches 

• Switch to the Embroidery Canvas mode. 
• Select File/Save As. Navigate to the v6 Training folder, name 

the design, Auto Digitizing and click on Save.  
• Make sure that Auto Underlay is activated. 
• Select the Auto Digitizer icon and click on the image.  
• The Image Preparation dialog box appears. 
• Make sure the Reduce Colors button is selected. 
• Click OK. 
• A dialog box will open so you can select the type of fill, outline, 

and you can eliminate colors if you desire. 
• Select Omitted Colors and choose the white color chip to elimi-

nate the background from the image.  
• Place a check mark in front of Add Border and choose Cyan 2 

for the color of the border from the drop down selection choices. 
• Place a check mark in front of Add Outlines and choose Tur-

quoise 27 as the color of the outline from the drop down selec-
tion choices. 

• Click OK to process the picture.  

Notes: 
 
When importing a picture, 
you may hit enter to add the 
picture in the center of the 
hoop, you may click any-
where on the canvas to add 
the picture to a particular 
area, without being centered 
in the hoop, or you may click 
and drag the image to resize 
the image as you place it on 
the screen. 
 
You may also add the full im-
age or a cropped image by 
selecting your choice in the 
area next to Files of Type, 
The resample choice gives 
you the option of resizing the 
image before importing the 
image.  
 
Changing from metric to 
inches can be changed within 
Corel Essentials 4 program.  
 
 
 
 
 
 
New to V6!!!! 
You can click directly on the 
Auto Digitizer icon without 
clicking on the Image 
Preparation tool first!  
 
The software automatically 
knows that this must be done 
first.  
 
Remember to check the 
Status Bar for special notes.  
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Deleting the picture 
• Click on the Show Picture icon. This will toggle the pic-

ture in the background on and off. Activate the picture. 
• Move the picture away from the design by clicking and 

dragging on the white area.  
• Click on the Dim Artwork icon. This icon will leave the pic-

ture in the background, but with less prominent colors.  
• Select undo to move the picture back to its original posi-

tion.  
• Click on the white area of the picture and hit the delete 

key to delete the picture from the background.  
 
Changing the stitch properties 

• Open Color Film dialog box. Select the yellow color chip.  
• Open Object Properties.  
• Click on the Fill Stitch tab, and select Fancy Fill. 
• Click on the Pattern drop down arrow and select 057 

Ring. 
• Click on Apply. 
• Change to Design View by clicking on the Show Artistic 

View icon.   
 

Working with the Layout Function 
• Click on the Layout button.  

⇒ Move the layout schematic away from the design. 
⇒ Resize the fill to about 70%. 
⇒ Click inside the middle guide and rotate as desired. 
⇒ Click on the row + spacing guides and move so that 

the edges of the circles touch.  
⇒ Move the guide and place it back on the butterfly wing 

so that a complete circle is shown at the top of the 
wing. Hit Enter.  

 

Notes: 
 
 
 
 
Click on the white of area of the 
picture to select the picture.  
 
You can now delete the picture 
in the Embroidery Canvas View!  
 
 
 
 
 
 
 
Selecting the yellow color chip 
selects all the yellow objects in 
the design.  
 
The background color of the 
selected object in Color Film 
changes color when the object 
is selected.  
 
 

Layout Function 

Fancy Fill Fussy Cutting 
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Artistic View vs. Design View 
Artistic View requires more com-
puter resources. Changes may 
take longer to process; however, 
when changing Fancy Fills, it is 
nice to be able to see the 
changes to the stitches as they 
are made in the software. 
 
It is much easier to verify what is 
selected in Design view as the 
objects turn magenta when se-
lected.  
 
When working with Layout, it is 
easier to see the Layout sche-
matic in Design View so that it 
can be moved away from the de-
sign.  

Making additional stitch property changes  
• Click on the outer red portion of the wing of the de-

sign. Hold down the control key to select the other 
outer red portion of the wing.  

• Change the Stitch Type to Fancy and select 001 
Diamond from the drop-down choices. Click on Ap-
ply.  

• Select the aqua color chip and change the Stitch 
Type to Fancy Fill and select 005 Topaz from the 
drop down choices. Click on Apply.  

• Click on the purple sections of the body while hold-
ing the Control key and change the Stitch Type to 
satin. Click Apply. 

 
Show Individual Objects 

• Select the Show Individual Objects icon in Color 
Film. 

• Click on each of the antennae objects while holding 
down the control key and change the Stitch Type to 
satin. Select Apply. 

• Click on each of the “wing spots” while holding 
down the Control key and select Step Fill # 7. Click 
Apply.  

• Select the outline of the butterfly and change the 
outline to a triple outline stitch. 

• Click on Apply. 
 
Changing Pull Compensation 

• Choose Edit/Select All.  
• Click on the Effects button. 
• Choose the Others tab. 
• Change the Pull Compensation to .4.  
• Click on OK. 
• Save the file.  

The modeless dialog box al-
lows us to make additional 
changes without re-opening 
the Object Properties box 
each time! Click on Apply to 
activate the changes.  
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Magic Wand  
 
Open a New File/Blank File 

• Click on the New icon or select File > New. 
• Right click on Show Hoop. Select artista 255 x 245 Oval. 

Check Display Hoop. Click OK. 
• Select Art Canvas mode. 
• Select Load Picture. Navigate to My Designs—Embroidery 

Software 6 folder. Double click on the  Artwork folder. 
• Select .wmf from the Files of Type.    
• Select  Apple. wmf. Click on Import. 
• Press Enter to center image on the page. 
• Select Bitmaps from the Menu Bar; then select Convert to Bit-

map. Press OK. 
• Switch to Embroidery Canvas mode.  
• Select Show All. 
 
 

Prepare Outlined Image 
• Click on Image Preparation.   
• Select Outline Appearance and drag the slider control to set the 

outline contrast. 
• Click on Show Color Areas to see the updated image. 
• Click OK to apply the changes. 
 
 

Digitizing with Magic Wand:  Digitizing Fills 
• Select Magic Wand. 
• Select Step Fill from the Stitch and Color Bar. 
• Open Object Properties. Choose Effects.  

⇒ From the Underlay Tab, check to see that “Use Automatic 
Underlay Setting for New Objects” is checked. 

⇒ From the Others tab, change Pull Compensation to .400mm 
and check Travel on Edges. Click OK.   

• Select C3 Green from the Color Bar.  
• Left click on the leaves that are positioned behind other objects. 
• From the Color Bar select C11 Dark Brown. Left click on the 

stem and branch. 
• From the Color Bar select C33 Chartreuse. Left click on the re-

maining leaves—the one on the apple, the two on top of other 
leaves, and the two leaves adjacent to the lowermost flower.  

• From the Color Bar select C4 Yellow. Left click on the centers of 
the flowers. 

• Make sure Dim Artwork is activated.   
 
 
 
Digitizing with Magic Wand:  Digitizing Fills 

• Select Outline bar; then select Triple from the drop down menu.  
• From the Color Bar select C55 Deep Pink. RIGHT click on the 

each flower petal to apply outline stitch. 

 
Notes: 
 
 
 
 
 
Outline Appearance- 
Move the slider to the right un-
til there is too much black, then 
move it slowly to back to the 
left. You can fine tune with the 
left arrow key. Stop when the 
image shows all the outlines 
you need and returns the color 
to the picture.  
 
 
If you want to fill an object, se-
lect a fill stitch from the Stitch 
and Color Bar before using the 
Magic Wand.   
  
 
Notice the cross marks that 
appear now when the object is 
selected...another new feature 
for v6.  
 
 
Digitizing with the Magic Wand  
- a left mouse click will apply 
the selected fill stitch   
- a right  mouse click will apply 
the selected outline stitch  
 
 
Dim Artwork to dim backdrops 
in order to show stitches more 
clearly when digitizing. 
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• From the Color Bar select C13 Black. RIGHT click on  
the stem and branch to apply outline stitch. 

• From the Color Bar select C33 Chartreuse. RIGHT click 
on leaves to apply outline stitch. 

• From the Color Bar select C5 Red RIGHT click on the 
apple to apply outline stitches. 

• RIGHT click on the interior lines within the apple to apply 
the stitches.  

• ESC to deactivate the tool.  
• Select the picture. Hit delete. 

 
Changing Fill Stitch Properties 

• Open Color Film.  Make sure Show Individual Objects is 
not selected.  

• Open Object Properties. Choose Fill Stitch Tab. 
⇒ Select color block 1 from Color Film. 
⇒ Select Step Pattern 7 and Apply. 
⇒ Select color block 3 from Color Film. 
⇒ Select Step Pattern 10 and Apply. 
⇒ Select color block 4, the flower centers from Color 

Film. 
⇒ Change the Stitch Type to Fancy. 
⇒ From the menu of Fancy Fill Patterns, select 050 

Stream. 
• Show All. 
 
 

Slow Redraw 
• Select Show Artistic View icon to turn it off.  
• Select View > Slow Redraw.  
• Click the Play button to begin the stitching sequence. 
• You can pause the redraw by clicking on the 

Pause button within the dialog box. Click on the 
Play button to restart. 

• You can type in a range of stitches in the dialog 
box and view the stitch range as it redraws. Click 
on the Play button to begin. 

• Click on Back to Start if you wish to begin the 
stitching at the start of the design. 

• Close Slow Redraw by clicking on the x. . 
 

 

Notes: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To turn the jump stitches on 
+ off, select Shift C. 
 
 
 
Slow Redraw cannot be 
used with Artistic View 
 
 
 
Slow Redraw lets you simu-
late the actual embroidery 
design stitch out on screen. 
 
• Use it to view design 

stitching and color se-
quence 

• Stitch Range allows re-
drawing to be started from 
any stitch in the design.  

• Control the redraw speed 
with the slider bar, pause 
or go back to the start 
with familiar control but-
tons. 

 
 



2009 BERNINA® of America, Inc                                         JH/DL 09                                                                        Page 3  

 

 

A few more things...with Designer Plus:  
 
Add other outline stitches 

• Open Object Properties.  
• Open Color Film. 
• Choose Outline Stitch Tab. 

⇒ Select Color block 5, the flowers from Color Film. 
Change the outline stitch type to Backstitch.  Ap-
ply. 

⇒ Select the last color block, the apple from Color 
Film. 

⇒ Change the outline stitch type to Backstitch. Click 
OK . 

 
Add  Rectangle Outline 

• Edit > Select All > Group.  
• Select the Rectangle Tool. Select Outline Stitch 

Stem stitch. 
• Draw a rectangle frame by dragging a box around 

the design. 
• Click on Select object to select the rectangle outline. 
• Open Object Properties. Select the Outline Tab.  

⇒ Change the Line Thickness to 2.00 mm. 
⇒ Angle to 65 ° 
⇒ Stitch Thickness to .25 mm.  
⇒ Click Apply. 

• Select General Tab. Change dimensions of the rec-
tangle to Width of 132 mm and Height to 115 mm. 
Click OK. 

• With rectangle selected, open the Color Bar and 
change to C5 Red.  

• Edit > Select All > Align Centers. 
• File > Save As. Navigate to your training folder and 

save completed design file as Magic Wand.  
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Experiment:  
Use fill stitch for all color areas 
of  image and  add outline to 
each using the Magic Wand. Use 
Fabric Display such as Linen  to 
change background color and 
fabrics. 
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Art Canvas  
 

Opening & Saving the File 
• Select File/New or click on the New icon. 
• Select File/Save As and navigate to v6 Training folder, name 

the file Art Canvas and select save.  
• Switch to Art Canvas mode.  

 
Preparing for Appliqué  

• Select the Object Shapes Tool and select the Ellipse from the fly-
out icons.  

• Draw an ellipse by clicking and dragging on the screen. 
• Change the width to 100 mm and the length to 130 mm. 
• Hit enter to activate the changes.  
• Click on the Convert to Embroidery icon. 
• Select the Outline button. 
• Change the stitch to a blanket stitch. 
• Select  Advanced Appliqué; then Place Fabric & Color in Patches.  
• Click on Benartex. Click on Apple Butter color swatches.  
• Select the white swatch, 568-4 from the choices. (7th row; 2nd 

swatch). Click on the oval to set the fabric in the appliqué.  
• Select Back; then Close. 

 
Adding Embellishments 

• Right click on the Show Hoop icon. 
• Make sure Display Hoop is checked and select artista 200 x 145 

Oval from the drop-down choices. Click OK. 
• Turn off grid if it is on by clicking on the Show Grid icon. 
• Select the Hoop Layout mode.  
• Select the Hoop; then select the Rotate Hoop icon and click 2 

times for a horizontal hoop view.  
 
Return to Art Canvas mode.  

• Click on the Object Tool and select the Star. 
• Create a few random stars of varying sizes around the oval 

shape.  
• Click again on one of the stars and get rotate handles. 
• You can also right click and drag on a star and select, copy here.  
• Select the Select Graphic Object tool. Hold the shift key and click 

on each created star. Choose a color chip from the right side of 
the screen and add color to the stars.  

• Create one larger star shape and fill with yellow while it is se-
lected. 

• Select this star and right click on the shape and select Properties 
from the drop-down list.  

• Click on the Star Tab.  
• Change the Number of Points to 12 and the Sharpness to 64.  
    Note:  You can also change these values using the Property Bar.  

Notes: 
 

 
This size is a nice size for a 
4” x 6” photo.  

 
 
 

 
 
 
 
 
 
 
 

 
 
Hold the Control key down to 
make the stars have equal 
sides. 
To delete a star, select it, then 
hit the delete key. 
To move a star, click in the 
center of the star and move 
the object. 
You can select and star then 
right click and copy the star 
as well.  
 

 
Sharpness will change the 
shape of the star points. 
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• Add spirals by selecting the Object Tool and then select-
ing the Spiral Tool from the flyout menu.  

• Click on the Select Graphic Object icon and draw a rec-
tangle around the star and the spiral shapes. 

• Select Convert to Embroidery.  
• Move the star and the spiral shapes if necessary to fit in 

within the hoop boundaries.  
 
Note:  The outlines around the shapes and the filled areas are 
not grouped, so it is best to draw bounding boxes or use Poly-
gon Select around each of the shapes with its outline; then se-
lect the Group icon prior to moving the objects.  
 
Some of the outlines may be grouped together and cannot be 
grouped with their shape. With these outlines, you will have to 
select them; then break them apart with the Break Apart icon 
prior to grouping them with their shape.   

 
Adding pull compensation  

• Select Edit > Select All. 
• Open Object Properties. 
• Click on the Effects button; Others Tab. 
• Change the Pull compensation to .4mm. 
• Click OK. 

 
Editing the Fills 

• Open Color Film. 
• Hold down the Control key and select the blue color chip 

and then the yellow. 
• Select the Ripple Fill icon.  

 
Add Lettering 

• Right click on the Lettering icon. 
• Type “Celebrate” in the window.  
• Use the dropdown arrow to preview your letter-

ing. 
• Select Speedy and enter a size of 25 mm for the 

height and a value of 50% for the width.  
• Click OK. 
• Follow the prompts on the Status Bar and click 

on the screen to activate your letters. 
• Move the lettering as desired. 

 
Save the file 

• Click on the Save icon. 
• Click on the Write to Machine icon and send the design 

to your machine of choice.  

Notes:   
You cannot apply ripple to 
overlapped objects because 
they are grouped. These ob-
jects must be broken apart for 
ripple to be applied.  
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Art Canvas 
 
Open + Save File 

• Select File/Open or click on the new file icon. 
• Select File/Save As and navigate to your v6 Training Folder. 
• Name the file Art Canvas Play.  
• Click on Save. 

 
Quick Tour of Art Canvas  

• Switch to Art Canvas mode.  
• The Toolbox is along the far left-hand side and has many famil-

iar-looking tools—zoom, reshape, drawing tools. 
• There are also some that might not be too familiar—blending, 

shadow, and free-hand drawing. 
• The Toolbox contains tools for drawing and editing images. 

Some of the tools are visible; others are grouped in flyouts. 
⇒ By clicking on the arrow in the lower right-hand corner, the 

related tools will be displayed.  
⇒ When you select a different icon in the flyout, the new flyout 

replaces the previous icon in the Toolbox. 
⇒ You can click and drag the flyout away from the toolbox and 

you can then view all the related tools.  
• The Menu Bar displays pull-down menu options.  
• The Toolbar contains shortcuts to menu options and commands 

and is located under the Mode (View) bars. 
• Under the Toolbar, is the Property Bar, which contains com-

mands that relate to the active tool. This bar changes with the 
different tools selected.  

• The Hint Window has helpful information as you are working in 
CorelDraw Essentials. Read the information to learn about each 
of the tools. 

• There is also a color palette in the far right of the screen. 
 
Drawing an object 

• Click on the Basic Vector Shapes icon in the Toolbox. 
• Click on the arrow of the Perfect Shapes picker on the Property 

Bar.  
• Select a shape and draw it on the screen.  
• You must click twice on the screen to draw the object. 
• Once an object is added to the canvas, you can alter the size of 

the canvas in actual size or percentage.  
• By clicking on the lock icon, you can alter the object proportion-

ately.  
• You can also change the object’s angle of rotation. 
• Click on a color chip on the far right.  
• The selected object is filled with color.  

Notes: 

You can move the flyouts by 
clicking and dragging the 
heading of the box and mov-
ing to a different location on 
the screen. Clicking on the 
“X” will close the screen and 
take it back to its original po-
sition. 
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Using the Eraser Tool 
• Click on the Basic Vector Shapes tool; select the Perfect 

Shapes picker and choose the ring.  
• Draw a ring on the screen. Remember to click twice on the 

screen.  
• Color the shape by clicking on one of the color chips.  
• If the ring is deselected, select the ring with the Select Vector 

Object tool. 
• Select the Eraser tool. (It is paired with the Crop tool.) 

⇒ You can choose to have a circle or a square eraser nib by 
clicking on the icon on the Property bar.  

⇒ You can change the size of the eraser by changing the val-
ues in the Property bar, or you can hold the shift key and 
drag your mouse up to increase or down to decrease the 
size of the nib. 

• Erase parts of the ring.  
• Click on the Zoom tool and zoom in on part of the object by 

drawing a bounding box around one of the eraser lines. 
• Notice all the nodes on the line.  
• Select the Reshape Vector Object tool. 

⇒ You can reshape the object by clicking on a node and drag-
ging it into a different place. 

⇒ You can add a node by double clicking on the line. 
⇒ You can delete nodes by selecting the node and hitting the 

delete key. By deleting all the nodes between the two corner 
nodes, you can make a straight line. 

 
Drawing an Outline 

• Click on the corner arrow of the Object Tool on the Toolbox.  
• Many kinds of shapes can be drawn with this tool.  
• Select different shapes and draw on the screen.  
• Click on the screen twice and drag to draw the shape. 
• Add color to the objects.  
 

⇒ If you hold the Control key while drawing a Polygon or Star, 
you will get equal sides of the object you are drawing.  

⇒ If you hold the Control key while drawing a rectangle, you 
will get a square.  

⇒ If you hold down the Control key while drawing an Ellipse, 
you will get a circle. 

⇒ If you hold down the Control key with the Spiral, a circular 
spiral will be drawn; without the Control key, you can draw 
an oval spiral.  

⇒ The direction you draw with the Spiral affects whether the 
spiral is drawn clockwise or counter clockwise.  

⇒ With the Spiral, you can increase the number of revolutions 
in the Property bar to increase the tightness of the spiral by 
increasing the number.  

Notes: 
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Outlining an Object 
• Select one of the drawn objects, and click on the 

Outline icon.  
• Select the thickness of the line you want to have 

around the object using the flyout menu.  
 
Converting to Stitches 

• Select Edit > Select All > Objects. 
• Click on the Convert to Embroidery icon. 
• While objects are selected, open Object Properties. 

Click on Effects. Select the Others Tab.  
• Change Pull Compensation to .4. Click OK. 

 
Activating the Color Wheel 

• Click on Show All. 
• Select Control A on the keyboard to select all objects. 
• Click on the drop down arrow of the Color button. 
• Select Color Wheel.  
• Change the hue and/or brightness of the colors by 

dragging on the sliders and moving them to the right 
or to the left.  

• Click OK to save the changes or click on Cancel to 
return to the original colors.  

• Click on the drop down arrow of the Color Bar.  
• Click on Thread Colors to open the thread chart dia-

log box. 
• Select Isacord 40 wt numerical from the Thread Chart 

brands. 
• Click on Match & Assign All and the software will as-

sign new thread colors to the design. Click OK. 
• Save the file.  

 

Vector objects converted to 
stitches must have the Pull 
Compensation changed 
to .4mm.  
 
 
 
 
The size of the object within 
the Color Wheel is deter-
mined by the amount of 
zoom applied to the design 
so if you want to see the en-
tire design, make sure to 
click Show All first.  
 
 
 
 
 
If you click on OK to change 
the colors, and reopen the 
Color Wheel, the new colors 
are shown and default to the 
middle ranges for hue and 
brightness. You must use 
Undo to return the objects to 
their original color. 




